I need Help.. Again!

Go down

I need Help.. Again!

Post by DannyDomoSan on Fri Aug 13, 2010 2:22 pm

I have finish a MEP Project And I'm trying To upload it to youtube.
But When Ever it reaches to 50% it then goes to upload unknown error or something like that.

It like my 20th try to upload the video and it still won't upload.
Any Help? For Me?
avatar
DannyDomoSan

Posts : 213
Join date : 2010-07-04
Age : 24
Location : Illonois

View user profile https://www.youtube.com/DannyDomoSan

Back to top Go down

Re: I need Help.. Again!

Post by KassieL101 on Fri Aug 13, 2010 2:38 pm

Youtube has done that to me before too, what i did was a saved the video, as in making it an actual vid for the media player, then i just uploaded the video intsead of uploading it directly from sony vegas. I hope this helps ^_^
avatar
KassieL101

Posts : 61
Join date : 2010-07-02
Age : 23
Location : North Carolina

View user profile https://www.youtube.com/user/KassieL101

Back to top Go down

Re: I need Help.. Again!

Post by DannyDomoSan on Fri Aug 13, 2010 5:19 pm

...im confused. you rendered the whole project.
then you put the video in a new project on sony vegas and render it something else?
avatar
DannyDomoSan

Posts : 213
Join date : 2010-07-04
Age : 24
Location : Illonois

View user profile https://www.youtube.com/DannyDomoSan

Back to top Go down

Re: I need Help.. Again!

Post by KassieL101 on Fri Aug 13, 2010 5:31 pm

i dont know how to explain it well....not render, but "make movie" and upload it as a "movie" i guess thats wat im trying to say. if you're trying to upload a video directly from vegas and thats the problem, then make it a "movie" and go to youtube and upload the "movie"....sorry if im not explaining this well lol...^_^'
avatar
KassieL101

Posts : 61
Join date : 2010-07-02
Age : 23
Location : North Carolina

View user profile https://www.youtube.com/user/KassieL101

Back to top Go down

Re: I need Help.. Again!

Post by BlackLolitarose on Fri Aug 13, 2010 5:48 pm

All I can say is that it has NEVER happened to me, and it's probably becuase I don't upload it directly from Vegas. You should reneder and save it, and then upload the file that way. ^^
avatar
BlackLolitarose

Posts : 286
Join date : 2010-06-29

View user profile https://www.youtube.com/user/BlackLolitarose

Back to top Go down

Re: I need Help.. Again!

Post by DannyDomoSan on Fri Aug 13, 2010 7:29 pm

@Kassie
OH! i dont do that. i rendered the video first. save it on my comp.
then upload it.

avatar
DannyDomoSan

Posts : 213
Join date : 2010-07-04
Age : 24
Location : Illonois

View user profile https://www.youtube.com/DannyDomoSan

Back to top Go down

Re: I need Help.. Again!

Post by KassieL101 on Fri Aug 13, 2010 8:54 pm

try the "make movie" then upload the video that u saved...idk wat else there would be to do cause that worked for me...
avatar
KassieL101

Posts : 61
Join date : 2010-07-02
Age : 23
Location : North Carolina

View user profile https://www.youtube.com/user/KassieL101

Back to top Go down

Re: I need Help.. Again!

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum