I Need Some Help

Go down

I Need Some Help

Post by ThaliaAnderson on Thu Sep 02, 2010 9:08 pm

Okay, so I finished an MEP part today, right?
As soon as I go to render, it gets stuck at 13%. The clock will continue to count down and when it gets to zero, the count-up will still go up, though, but it won't move from 13%.

I close Vegas, and re-open it, and the project opens. Then, when I try to do something, these four mini-windows pop up and it says:
"runtime error 203 at 000029D5"
"runtime error 216 at 00007DCD"
"runtime error 216 at 00007DC1"
"runtime error 203 at 000029D5"

It does the 203 one twice, at the beginning and then at the end. They come up in that order. I tried googling the errors, but came up blank. Then, I close the project and re-open again. Then I'll try to render (with no runtime errors this time) and it'll tell me it can't render for an unknown reason. If I try again, it'll say the system is low on memory.

Then, if I keep trying, it'll start this cycle over again--stop at 13%, runtime errors, unknown render error, low on memory.

I just don't know what to do. I don't know how to fix it. If it's system low on memory that's the problem, I don't know how to fix it. I've used the solutions on google, but they just don't work. It seems like these only happen with projects that I desperately want to finish; a sub video, a dedication to a dear friend, and now this?

If anyone knows how to help, I'd really appreciate it. ;-;

_________________

My tumblr and youtube.
avatar
ThaliaAnderson
Admin

Posts : 434
Join date : 2010-06-18
Age : 23
Location : Oregon

View user profile https://www.youtube.com/user/leecrew82

Back to top Go down

Re: I Need Some Help

Post by Guest on Thu Sep 02, 2010 11:31 pm

Low memory can create a lot of problems, in my experience. You may have low disk space, you should check your Local disk C:.
Empty out your recycle bin, if there's anything there.
If you have auto-save files or preview files, they take up a lot of room and you'll want to clean those out. Cleaning up old/finished project files helps as well.
Make sure afterwards you empty your recycle bin, to actually get rid of the files and make space.
Hope it's just memory.

Guest
Guest


Back to top Go down

Re: I Need Some Help

Post by ThaliaAnderson on Fri Sep 03, 2010 10:59 am

The thing is, I save on my external harddrive, which has forty GB on it. There's plenty of room to save a thirty-four second video. Before when I had this problem with Vegas Pro, the computer guy we talked to said the memory shouldn't be the problem at all, which is why we have no idea what's wrong. =/

_________________

My tumblr and youtube.
avatar
ThaliaAnderson
Admin

Posts : 434
Join date : 2010-06-18
Age : 23
Location : Oregon

View user profile https://www.youtube.com/user/leecrew82

Back to top Go down

Re: I Need Some Help

Post by Guest on Fri Sep 03, 2010 6:57 pm

Have you physically checked the memory, on both your external and computer/laptop hard-drive?


Guest
Guest


Back to top Go down

Re: I Need Some Help

Post by ThaliaAnderson on Fri Sep 03, 2010 7:00 pm

Yes. I check it every day to make sure I still have room for clips and such, and there's tons of memory on the harddrive of the computer itself because my dad and I save absolutely everything on our personal externals.

Now Vegas is telling me I don't have the proper codec installed, which makes zero sense because just today I rendered a beta to see if that was really the problem in the same settings, and that rendered just fine.

_________________

My tumblr and youtube.
avatar
ThaliaAnderson
Admin

Posts : 434
Join date : 2010-06-18
Age : 23
Location : Oregon

View user profile https://www.youtube.com/user/leecrew82

Back to top Go down

Re: I Need Some Help

Post by Guest on Sat Sep 04, 2010 12:23 am

Haa, I should stop trying to help with Sony Vegas problems. Any problems I have are usually related to low disk-space so, my knowledge stops there. Sorry.

Guest
Guest


Back to top Go down

Re: I Need Some Help

Post by ThaliaAnderson on Sat Sep 04, 2010 6:42 pm

Thanks for trying. =/

_________________

My tumblr and youtube.
avatar
ThaliaAnderson
Admin

Posts : 434
Join date : 2010-06-18
Age : 23
Location : Oregon

View user profile https://www.youtube.com/user/leecrew82

Back to top Go down

Re: I Need Some Help

Post by Marc_Firewing on Sun Sep 05, 2010 3:34 pm

Don't have several programs running at once, low memory = RAM meaning you've got multiple programs running that are eating your RAM either in the background or at the same time. Having a Firefox window open with multiple tabs = a helluva lot of memory eaten away.

Make sure programs aren't set to auto-run on computer start up.
avatar
Marc_Firewing

Posts : 62
Join date : 2010-07-11
Age : 25
Location : That one place.

View user profile

Back to top Go down

Re: I Need Some Help

Post by ThaliaAnderson on Sun Sep 05, 2010 5:28 pm

But the memory isn't the problem; that's the deal.
Now Vegas is telling me that I don't have the proper codec, but I DO because I rendered a part with the SAME clips and SAME settings to check.

So Vegas is totally BSing at me and making crap up so that I can't render. ><

_________________

My tumblr and youtube.
avatar
ThaliaAnderson
Admin

Posts : 434
Join date : 2010-06-18
Age : 23
Location : Oregon

View user profile https://www.youtube.com/user/leecrew82

Back to top Go down

Re: I Need Some Help

Post by Marc_Firewing on Sun Sep 05, 2010 11:37 pm

Vegas has to restart like fifty times before it works properly.
avatar
Marc_Firewing

Posts : 62
Join date : 2010-07-11
Age : 25
Location : That one place.

View user profile

Back to top Go down

Re: I Need Some Help

Post by Tifa326x on Tue Sep 07, 2010 12:10 pm

Maybe you need to reinstall Vegas. Sometimes that helps if it suddenly starts turning all...I dunno weird. I done that a few times and its gotten rid of stupid petty problems.
avatar
Tifa326x

Posts : 56
Join date : 2010-07-01
Age : 25
Location : United Kingdom

View user profile https://www.youtube.com/user/tifa326x

Back to top Go down

Re: I Need Some Help

Post by ThaliaAnderson on Tue Sep 07, 2010 12:58 pm

Yeah, I'm going to try that. But will all my new presets be erased? I don't have anything new installed with Vegas, but like when you create a color corrector effect or an event pan+crop you save it as something? Am I going to lose all those if I reinstall?

_________________

My tumblr and youtube.
avatar
ThaliaAnderson
Admin

Posts : 434
Join date : 2010-06-18
Age : 23
Location : Oregon

View user profile https://www.youtube.com/user/leecrew82

Back to top Go down

Re: I Need Some Help

Post by Sacredlith on Fri Sep 10, 2010 3:38 am

*pops*
i never tried to reinstall my Vegas before, so i don't exactly know if the presets will be erased or not . If it was saved in separate files, then i suppose it wouldn't be erased when you reinstall it ..

thing that i know is, i've experienced this error too before . The "low memory" thingy .
Turns out it was because of the project's file size; it was too big . Especially when you used HQ clips, and want to render it in super HD too .
if that still occurs, lowering the file size or changing the render settings should do good . Closing applications that eat too much space should help too .

As for the codec thingy .. maybe something happened to your computer before ? A crash, or someone just accidentally deleted/ do something with the codec that's already installed ? ;/

avatar
Sacredlith

Posts : 97
Join date : 2010-06-28
Age : 22
Location : in front of ma computer .

View user profile https://www.youtube.com/Sacredlith

Back to top Go down

Re: I Need Some Help

Post by ThaliaAnderson on Fri Sep 10, 2010 11:18 pm

I haven't had time to reinstall, before I find out about the presets. I'll probably save the settings for all my presets in a word document or something, just in case.

Everyone's been mentioning folders and I don't even know HOW to save presets in folders...I just hit the "save" button and give it a lame title in Vegas. D:

The other errors aren't the problem; tests with other videos have proved that to me. So...yeeeah.

_________________

My tumblr and youtube.
avatar
ThaliaAnderson
Admin

Posts : 434
Join date : 2010-06-18
Age : 23
Location : Oregon

View user profile https://www.youtube.com/user/leecrew82

Back to top Go down

Re: I Need Some Help

Post by Tifa326x on Fri Sep 24, 2010 11:31 am

I know it must be a bummer to lose presets and stuff with the re-install.

I would just note them down rather than mess around with saving them and such :/
avatar
Tifa326x

Posts : 56
Join date : 2010-07-01
Age : 25
Location : United Kingdom

View user profile https://www.youtube.com/user/tifa326x

Back to top Go down

Re: I Need Some Help

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum