HELP...ME....-dies-...

Go down

HELP...ME....-dies-...

Post by DannyDomoSan on Wed Jul 14, 2010 2:21 pm

So When I Put Solid Colors In A Track By itself its Widescreen on the preview screen.
but when I render, it becomes 4:3 view.

now this didnt happen to me before. can someone help me fix it so it doesnt do it again?
avatar
DannyDomoSan

Posts : 213
Join date : 2010-07-04
Age : 24
Location : Illonois

View user profile https://www.youtube.com/DannyDomoSan

Back to top Go down

Re: HELP...ME....-dies-...

Post by natasha242 on Wed Jul 14, 2010 4:44 pm

Hmmm never happened to me before so my best guess would be to check the rendering settings? if u haven't already
avatar
natasha242

Posts : 139
Join date : 2010-06-30
Age : 23
Location : Texas!(:

View user profile https://www.youtube.com/user/natasha242

Back to top Go down

Re: HELP...ME....-dies-...

Post by Tifa326x on Mon Jul 19, 2010 12:44 pm

Did you do match aspect ratio in the pan/crop options? If that doesnt work, I suggest looking at your "Project settings" and also your "rendering settings" and also check the filetype of your video. Hope that helps.
avatar
Tifa326x

Posts : 56
Join date : 2010-07-01
Age : 25
Location : United Kingdom

View user profile https://www.youtube.com/user/tifa326x

Back to top Go down

Re: HELP...ME....-dies-...

Post by DannyDomoSan on Mon Jul 19, 2010 1:28 pm

thanks! it renders fine now! Very Happy
avatar
DannyDomoSan

Posts : 213
Join date : 2010-07-04
Age : 24
Location : Illonois

View user profile https://www.youtube.com/DannyDomoSan

Back to top Go down

Re: HELP...ME....-dies-...

Post by Tifa326x on Mon Jul 19, 2010 1:30 pm

Oh thats good to hear lol Glad you got it fixed.
avatar
Tifa326x

Posts : 56
Join date : 2010-07-01
Age : 25
Location : United Kingdom

View user profile https://www.youtube.com/user/tifa326x

Back to top Go down

Re: HELP...ME....-dies-...

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum